phpPgAdmin '_language' Parameter Local File Include Vulnerability

Bugtraq ID: 32670
Class: Input Validation Error
CVE: CVE-2008-5587
Remote: Yes
Local: No
Published: Dec 06 2008 12:00AM
Updated: Feb 18 2009 10:37PM
Credit: dun
Vulnerable: S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
Red Hat Fedora 9
Red Hat Fedora 8
phpPgAdmin phpPgAdmin 4.1.2
phpPgAdmin phpPgAdmin 4.1.1
phpPgAdmin phpPgAdmin 3.5.3
phpPgAdmin phpPgAdmin 3.5.2
+ Debian Linux 3.1 sparc
+ Debian Linux 3.1 s/390
+ Debian Linux 3.1 ppc
+ Debian Linux 3.1 mipsel
+ Debian Linux 3.1 mips
+ Debian Linux 3.1 m68k
+ Debian Linux 3.1 ia-64
+ Debian Linux 3.1 ia-32
+ Debian Linux 3.1 hppa
+ Debian Linux 3.1 arm
+ Debian Linux 3.1 alpha
+ Debian Linux 3.1
phpPgAdmin phpPgAdmin 3.4.1
phpPgAdmin phpPgAdmin 3.4
phpPgAdmin phpPgAdmin 3.3
phpPgAdmin phpPgAdmin 3.2
phpPgAdmin phpPgAdmin 3.1
phpPgAdmin phpPgAdmin 3.5
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus