Google Gears WorkerPool API 'allowCrossOrigin()' Same Origin Policy Violation Vulnerability

Bugtraq ID: 32698
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2008 12:00AM
Updated: Dec 11 2008 07:21PM
Credit: Yair Amit
Vulnerable: Google Gears 0.5
Not Vulnerable: Google Gears 0.5.4


 

Privacy Statement
Copyright 2010, SecurityFocus