Compiz Fusion 'Expo' Plugin Security Bypass Vulnerability

Bugtraq ID: 32712
Class: Design Error
CVE: CVE-2008-6514
Remote: No
Local: Yes
Published: Dec 08 2008 12:00AM
Updated: Mar 30 2010 02:42PM
Credit: Ubuntu
Vulnerable: Ubuntu Ubuntu Linux 8.10 sparc
Ubuntu Ubuntu Linux 8.10 powerpc
Ubuntu Ubuntu Linux 8.10 lpia
Ubuntu Ubuntu Linux 8.10 i386
Ubuntu Ubuntu Linux 8.10 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 7.10 sparc
Ubuntu Ubuntu Linux 7.10 powerpc
Ubuntu Ubuntu Linux 7.10 lpia
Ubuntu Ubuntu Linux 7.10 i386
Ubuntu Ubuntu Linux 7.10 amd64
SuSE SUSE Linux Enterprise 11
S.u.S.E. openSUSE 11.2
S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
Red Hat Fedora 9
Red Hat Fedora 10
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Compiz Compiz Fusion 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus