EasyMail Objects 'emmailstore.dll ' ActiveX Control Remote Buffer Overflow Vulnerability

Bugtraq ID: 32722
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 09 2008 12:00AM
Updated: Sep 15 2009 10:11PM
Credit: e.wiZz! and shinnai
Vulnerable: Quiksoft EasyMail Objects 'emmailstore.dll' 6.5.0.3
Quiksoft EasyMail Objects 'emmailstore.dll' 6.0.2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus