POP3Lite Input Validation Vulnerability

Bugtraq ID: 3278
Class: Input Validation Error
CVE: CVE-2001-0996
Remote: Yes
Local: No
Published: Sep 03 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: This vulnerability disclosed by Daniel Roethlisberger <daniel@roe.ch> on September 3rd, 2001.
Vulnerable: POP3Lite POP3Lite 0.2.3 b
+ Debian Linux 2.2 r3 unstable
+ Debian Linux 2.2 r3 testing
- FreeBSD FreeBSD 5.0
POP3Lite POP3Lite 0.2.3
+ Debian Linux 2.2 r3 unstable
+ Debian Linux 2.2 r3 testing
- FreeBSD FreeBSD 5.0
Not Vulnerable: POP3Lite POP3Lite 0.2.4
+ Debian Linux 2.2 r3 unstable
+ Debian Linux 2.2 r3 testing
- FreeBSD FreeBSD 5.0


 

Privacy Statement
Copyright 2010, SecurityFocus