PHP Weather Local File Include and Cross Site Scripting Vulnerabilities

Bugtraq ID: 32820
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 14 2008 12:00AM
Updated: Dec 18 2008 09:41PM
Credit: ahmadbady
Vulnerable: PHP Weather PHP Weather 2.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus