Gauntlet Firewall for Unix and WebShield CSMAP and smap/smapd Buffer Overflow Vulnerability

Bugtraq ID: 3290
Class: Boundary Condition Error
CVE: CVE-2001-1456
CVE-2001-1456
Remote: Yes
Local: No
Published: Sep 04 2001 12:00AM
Updated: Mar 19 2015 09:07AM
Credit: Discovered by Jim Stickley of Garrison Technologies and published in a PGP Security Advisory on September 4, 2001.
Vulnerable: SGI IRIX 6.5
SGI IRIX 6.4
SGI IRIX 6.3
SGI IRIX 6.2
Secure Computing PGP e-ppliance 300 2.0
Secure Computing PGP e-ppliance 300 1.5
Secure Computing PGP e-ppliance 300 1.0
Network Associates PGP e-ppliance 300 series 2.0
Network Associates PGP e-ppliance 300 series 1.5
Network Associates PGP e-ppliance 300 series 1.0
Network Associates Gauntlet Firewall for Unix 6.0
Network Associates Gauntlet Firewall for Unix 5.5
Network Associates Gauntlet Firewall for Unix 5.0
Network Associates Gauntlet Firewall 4.2
McAfee WebShield for Solaris 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus