phpCollab Multiple Input Validation Vulnerabilities

Bugtraq ID: 32964
Class: Input Validation Error
CVE: CVE-2008-4303
CVE-2008-4304
CVE-2008-4305
Remote: Yes
Local: No
Published: Dec 22 2008 12:00AM
Updated: Dec 30 2008 07:21PM
Credit: Christian Hoffmann of Gentoo Security
Vulnerable: PhpCollab PHPCollab 2.5.rc3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus