Joomla! Pax Gallery 'gid' Parameter SQL Injection Vulnerability

Bugtraq ID: 33035
Class: Input Validation Error
CVE: CVE-2008-5811
Remote: Yes
Local: No
Published: Dec 28 2008 12:00AM
Updated: Mar 01 2010 06:51PM
Credit: XaDoS
Vulnerable: Joomla Resource Pax Gallery 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus