MagpieRSS CDATA HTML Injection Vulnerability

Bugtraq ID: 33044
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 29 2008 12:00AM
Updated: Dec 30 2008 03:52PM
Credit: system_meltdown.[Elites0ft.com]
Vulnerable: MagpieRSS MagpieRSS 0.72
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus