PHP-Fusion 'messages.php' Cross Site Scripting Vulnerability

Bugtraq ID: 33058
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 29 2008 12:00AM
Updated: Jan 02 2009 07:01PM
Credit: Nepster
Vulnerable: PHP-Fusion PHP_Fusion 7.0.3
PHP-Fusion PHP_Fusion 7.0.2
PHP-Fusion PHP_Fusion 7.0.1
PHP-Fusion PHP_Fusion 6.1.4
PHP-Fusion PHP-Fusion 6.1.17
PHP-Fusion PHP-Fusion 6.1.5
PHP-Fusion PHP-Fusion 6.01.10
Not Vulnerable: PHP-Fusion PHP_Fusion 7.0.4
PHP-Fusion PHP-Fusion 6.1.18


 

Privacy Statement
Copyright 2010, SecurityFocus