Audacity 'lib-src/allegro/strparse.cpp' Buffer Overflow Vulnerability

Bugtraq ID: 33090
Class: Boundary Condition Error
CVE: CVE-2009-0490
Remote: Yes
Local: No
Published: Jan 02 2009 12:00AM
Updated: Aug 28 2009 05:22PM
Credit: Houssamix <br>
Vulnerable: S.u.S.E. openSUSE 11.1
S.u.S.E. openSUSE 11.0
S.u.S.E. openSUSE 10.3
Pardus Linux 2009 0
Pardus Linux 2008 0
Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
Gentoo Linux
Audacity Audacity 1.2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus