Python 'expandtabs' Multiple Integer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Ubuntu Ubuntu Linux 8.04 LTS amd64

Ubuntu Ubuntu Linux 8.10 sparc

VMWare ESX Server 4.0

Ubuntu Ubuntu Linux 8.10 amd64

VMWare ESX Server 3.5

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS lpia

Apple Mac OS X 10.4.11

Apple Mac OS X Server 10.4.11

Apple Mac OS X 10.5.6

Apple Mac OS X Server 10.5.6

MandrakeSoft Multi Network Firewall 2.0

MandrakeSoft Corporate Server 3.0

MandrakeSoft Corporate Server 3.0 x86_64

VMWare ESX Server 3.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus