HP Linux Imaging and Printing System 'hplip.postinst' Local Privilege Escalation Vulnerability

Bugtraq ID: 33249
Class: Design Error
CVE: CVE-2009-0122
Remote: No
Local: Yes
Published: Jan 13 2009 12:00AM
Updated: Apr 13 2015 08:10PM
Credit: Matt Zimmerman
Vulnerable: Ubuntu Ubuntu Linux 7.10 sparc
Ubuntu Ubuntu Linux 7.10 powerpc
Ubuntu Ubuntu Linux 7.10 lpia
Ubuntu Ubuntu Linux 7.10 i386
Ubuntu Ubuntu Linux 7.10 amd64
Hewlett Packard HPLIP 1.6.7
Hewlett Packard HPLIP 2.8
Hewlett Packard HPLIP 2.7
Not Vulnerable: Hewlett Packard HPLIP 2.8.2
Hewlett Packard HPLIP 2.7.7


 

Privacy Statement
Copyright 2010, SecurityFocus