TeamSpeak 'help' Command Directory Traversal Vulnerability

Bugtraq ID: 33256
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 14 2009 12:00AM
Updated: Jan 16 2009 05:42PM
Credit: c411k
Vulnerable: Teamspeak TeamSpeak Server 2.0.23 .17
Teamspeak TeamSpeak Server 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus