SpeechD Privileged Command Execution Vulnerability

Bugtraq ID: 3326
Class: Input Validation Error
CVE: CVE-2001-0956
Remote: No
Local: Yes
Published: Sep 11 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: Reported to bugtraq by Tyler Spivey <tspivey8@home.com> on September 10, 2001.
Vulnerable: SpeechIO SpeechD 0.2
SpeechIO SpeechD 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus