Trend Micro InterScan eManager Buffer Overflow Vulnerability

Trend Micro InterScan eManager is a plug-in for InterScan which manages spam, message content, and mail delivery. It can be managed through a web-based console interface.

Several CGI components of eManager contain a buffer overflow vulnerability which could allow an attacker to execute arbitrary code within the Local System context.

It is important to note the web management console does not have an authentication method.


 

Privacy Statement
Copyright 2010, SecurityFocus