'nfs-utils' Package for Fedora 9 and 10 TCP Wrappers Security Bypass Vulnerability

Bugtraq ID: 33294
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 15 2009 12:00AM
Updated: Jan 30 2009 09:09PM
Credit: Stever Dickson
Vulnerable: RedHat nfs-utils 1.1.4
RedHat nfs-utils 1.1.2
Red Hat Fedora 9
Red Hat Fedora 10
Pardus Linux 2008 0
Not Vulnerable: RedHat nfs-utils 1.1.4-6 .fc10
RedHat nfs-utils 1.1.2-9 .fc9


 

Privacy Statement
Copyright 2010, SecurityFocus