BlogIt! 'index.asp' SQL Injection and Cross Site Scripting Vulnerabilities

Bugtraq ID: 33325
Class: Input Validation Error
CVE: CVE-2009-0334
CVE-2009-0335
Remote: Yes
Local: No
Published: Jan 16 2009 12:00AM
Updated: Feb 13 2009 10:48PM
Credit: Pouya_Server
Vulnerable: Katy Whitton BlogIt! 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus