Red Hat SquirrelMail Package Session Management Vulnerability

Bugtraq ID: 33354
Class: Access Validation Error
CVE: CVE-2009-0030
Remote: Yes
Local: No
Published: Jan 19 2009 12:00AM
Updated: Feb 17 2009 11:08PM
Credit: Dan Astoorian
Vulnerable: S.u.S.E. openSUSE 10.3
RedHat Squirrelmail 1.4.8-5 el4_7.2
RedHat Enterprise Linux WS 4
RedHat Enterprise Linux WS 3
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux ES 3
RedHat Enterprise Linux Desktop Workstation 5 client
RedHat Desktop 4.0
RedHat Desktop 3.0
Red Hat Enterprise Linux AS 4
Red Hat Enterprise Linux AS 3
Red Hat Enterprise Linux 5 Server
Not Vulnerable: RedHat Squirrelmail 1.4.8-9 el3
RedHat Squirrelmail 1.4.8-5 el5_2.3
RedHat Squirrelmail 1.4.8-5 el4_7.3


 

Privacy Statement
Copyright 2010, SecurityFocus