TYPO3 Multiple Remote Vulnerabilities

Bugtraq ID: 33376
Class: Input Validation Error
CVE: CVE-2009-0255
CVE-2009-0256
CVE-2009-0257
CVE-2009-0258
Remote: Yes
Local: No
Published: Jan 20 2009 12:00AM
Updated: Jan 27 2009 07:09PM
Credit: Chris John Riley, Marcus Krause, Mads Olesen, and Daniel Fabian
Vulnerable: Typo3 Typo3 4.2.3
Typo3 Typo3 4.2.2
Typo3 Typo3 4.2.1
Typo3 Typo3 4.2
Typo3 Typo3 4.1.7
Typo3 Typo3 4.1.6
Typo3 Typo3 4.1.4
Typo3 Typo3 4.1
Typo3 Typo3 4.0.9
Typo3 Typo3 4.0.8
Typo3 Typo3 4.0.5
Typo3 Typo3 4.0.4
Typo3 Typo3 4.0.3
Typo3 Typo3 4.0.2
Typo3 Typo3 4.0.1
Typo3 Typo3 4.1beta
Typo3 Typo3 4.1 RC1
Typo3 Typo3 4.0
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: Typo3 Typo3 4.2.4
Typo3 Typo3 4.1.8
Typo3 Typo3 4.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus