WebDiscount E-Shop Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 3340
Class: Input Validation Error
CVE: CVE-2001-1014
Remote: Yes
Local: No
Published: Sep 15 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: This vulnerability was submitted to BugTraq on September 15th, 2001 by Kernel|X| <secure@punkass.com>.
Vulnerable: Michael Boehme WebDiscount E-Shop Online-Shop System 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus