Sun Solaris IPv6 'ipsec_needs_processing_v6()' Remote Denial of Service Vulnerability

Sun Solaris is prone to a remote denial-of-service vulnerability.

Exploiting this issue allows attackers to cause the kernel to crash, effectively denying service to legitimate users. Attackers may also be able to execute arbitrary code with elevated privileges, but this has not been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus