Nautilus 'PySys_SetArgv' Remote Command Execution Vulnerability

Bugtraq ID: 33442
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jan 26 2009 12:00AM
Updated: Jan 28 2009 05:49PM
Credit: Jan Lieskovsky
Vulnerable: Red Hat Fedora 9
Red Hat Fedora 10
GNOME Nautilus 2.24
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus