Csound 'PySys_SetArgv' Remote Command Execution Vulnerability

Bugtraq ID: 33446
Class: Design Error
CVE: CVE-2008-5986
Remote: Yes
Local: No
Published: Jan 26 2009 12:00AM
Updated: Apr 13 2015 08:26PM
Credit: James Vega
Vulnerable: Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Cesare Marilungo Csound 5.09
Cesare Marilungo Csound 5.08
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus