OpenX 'MAX_type' Parameter Local File Include Vulnerability

OpenX is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to view files and execute local scripts in the context of the webserver process. This may aid in further attacks.

OpenX 2.6.3 is affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus