Varnish HTTP Request Parsing Denial of Service Vulnerability

Bugtraq ID: 33712
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Oct 17 2008 12:00AM
Updated: Feb 12 2009 04:48PM
Credit: Varnish
Vulnerable: Varnish Varnish 2.0
Not Vulnerable: Varnish Varnish 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus