GE Fanuc iFIX Insecure Authentication Multiple Unauthorized Access Vulnerabilities

Bugtraq ID: 33739
Class: Access Validation Error
CVE: CVE-2009-0216
Remote: Yes
Local: Yes
Published: Feb 11 2009 12:00AM
Updated: Feb 12 2009 12:18AM
Credit: Rayford Vaughn and Robert Wesley McGrew at Mississippi State University.
Vulnerable: GE Fanuc iFIX PDE
GE Fanuc iFIX 5.0
GE Fanuc iFIX 4.5
GE Fanuc iFIX 4.0
GE Fanuc iFIX 3.5
GE Fanuc iFIX 3.0
GE Fanuc iFIX 2.6
GE Fanuc iFIX 2.5
GE Fanuc iFIX 2.21
GE Fanuc iFIX 2.2
GE Fanuc iFIX 2.0
GE Fanuc iFIX 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus