Adobe Acrobat and Reader PDF File Handling JBIG2 Image Remote Code Execution Vulnerability

Solution:
Updates are available. Please see the references for more information.


Adobe Reader 9

Adobe Acrobat Professional 9

Adobe Reader 7.1

S.u.S.E. openSUSE 11.0

S.u.S.E. openSUSE 10.3

Adobe Reader 8.0

S.u.S.E. openSUSE 11.1

Adobe Reader 8.1

Adobe Acrobat Standard 9

Adobe Reader 7.0

Adobe Reader 7.0.1

Adobe Reader 7.0.2

Adobe Reader 7.0.3

Adobe Reader 7.0.4

Adobe Reader 7.0.5

Adobe Reader 7.0.6

Adobe Reader 7.0.7

Adobe Reader 7.0.8

Adobe Reader 7.0.9

Adobe Reader 8.1.1

Adobe Reader 8.1.2

Adobe Reader 8.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus