FreeBSD 'telnetd' Daemon Remote Code Execution Vulnerability

Bugtraq ID: 33777
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 14 2009 12:00AM
Updated: May 26 2009 07:00PM
Credit: Kingcope Kingcope
Vulnerable: FreeBSD FreeBSD 7.1-STABLE
FreeBSD FreeBSD 7.0-STABLE
FreeBSD FreeBSD 7.0-RELEASE
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus