TPTEST 'pwd' Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 33785
Class: Boundary Condition Error
CVE: CVE-2009-0650
CVE-2009-0659
Remote: Yes
Local: No
Published: Feb 16 2009 12:00AM
Updated: Oct 28 2013 07:21AM
Credit: ffwd
Vulnerable: TPTEST TPTEST 3.1.7
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus