phpDenora IRC Channel Name Cross Site Scripting Vulnerability

Bugtraq ID: 33822
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 18 2009 12:00AM
Updated: Feb 20 2009 04:57PM
Credit: phrozen77
Vulnerable: phpDenora phpDenora 1.2.2
Not Vulnerable: phpDenora phpDenora 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus