NetMRI Login Application Error Page Cross Site Scripting Vulnerability

Bugtraq ID: 33824
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 18 2009 12:00AM
Updated: Feb 20 2009 05:17PM
Credit: David Marshall and r@b13$ from Digital Defense, Inc. Vulnerability Research Team
Vulnerable: Netcordia NetMRI 3.0.1
Not Vulnerable: Netcordia NetMRI 3.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus