Joomla! and Mambo gigCalendar Component 'venuedetails.php' SQL Injection Vulnerability

Bugtraq ID: 33863
Class: Input Validation Error
CVE: CVE-2009-0730
Remote: Yes
Local: No
Published: Feb 23 2009 12:00AM
Updated: Apr 13 2015 09:11PM
Credit: Salvatore Fresta
Vulnerable: gigCalendar gigCalendar 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus