PHPAdsNew Remote Arbitrary Code Execution Vulnerability

Bugtraq ID: 3392
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 02 2001 12:00AM
Updated: Oct 02 2001 12:00AM
Credit: This vulnerability was submitted to BugTraq on October 2nd, 2001 by atil <bugtraq@jakob.weite-welt.com> and genetics <veenstra@chello.nl>.
Vulnerable: phpAdsNew phpAdsNew 2.0 beta 5
Not Vulnerable: phpAdsNew phpAdsNew 2 dev 30092001
phpAdsNew phpAdsNew 2 dev 09102001


 

Privacy Statement
Copyright 2010, SecurityFocus