PHP 5.2.8 and Prior Versions Multiple Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 6.06 LTS sparc

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 8.04 LTS amd64

Mandriva Linux Mandrake 2008.0

Debian Linux 5.0 mipsel

Ubuntu Ubuntu Linux 9.04 sparc

Ubuntu Ubuntu Linux 9.04 powerpc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Debian Linux 4.0 hppa

Ubuntu Ubuntu Linux 9.04 i386

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 9.04 lpia

Debian Linux 4.0 armel

Debian Linux 5.0 armel

Debian Linux 5.0

Debian Linux 4.0 mipsel

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 9.04 amd64

Ubuntu Ubuntu Linux 8.10 amd64

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 powerpc

Debian Linux 4.0 m68k

Debian Linux 5.0 ia-32

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.04 LTS lpia

PHP PHP 5.2

Ubuntu Ubuntu Linux 6.06 LTS i386

Ubuntu Ubuntu Linux 8.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS amd64

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Debian Linux 5.0 m68k

Mandriva Linux Mandrake 2009.0

Debian Linux 5.0 arm

Debian Linux 4.0 alpha

Debian Linux 4.0

Ubuntu Ubuntu Linux 8.04 LTS i386

Debian Linux 5.0 amd64

Apple Mac OS X Server 10.5.8

Apple Mac OS X 10.5.8

PHP PHP 5.2.1

PHP PHP 5.2.2

PHP PHP 5.2.3

PHP PHP 5.2.4

PHP PHP 5.2.5

PHP PHP 5.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus