Mahara Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 34064
Class: Input Validation Error
CVE: CVE-2009-0660
Remote: Yes
Local: No
Published: Mar 10 2009 12:00AM
Updated: Mar 12 2009 04:26PM
Credit: Mahara
Vulnerable: Mahara Mahara 1.1.1
Mahara Mahara 1.0.9
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: Mahara Mahara 1.1.2
Mahara Mahara 1.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus