IBM Director CIM Server Privilege Escalation Vulnerability

IBM Director is prone to a privilege-escalation vulnerability that affects the CIM server.

Attackers can leverage this issue to execute arbitrary code with elevated privileges in the context of the CIM server process.

Versions prior to IBM Director 5.20.3 Service Update 2 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus