IBM Director CIM Server Privilege Escalation Vulnerability

Bugtraq ID: 34065
Class: Input Validation Error
CVE: CVE-2009-0880
Remote: No
Local: Yes
Published: Mar 10 2009 12:00AM
Updated: Apr 02 2013 03:47PM
Credit: Bernhard Mueller, SEC Consult Vulnerability Lab
Vulnerable: IBM Director 5.20.3
IBM Director 5.20.1
Not Vulnerable: IBM Director 5.20.3 Service Update 2


 

Privacy Statement
Copyright 2010, SecurityFocus