Asterisk Pedantic Mode SIP Channel Driver INVITE Header Remote Denial of Service Vulnerability

Bugtraq ID: 34070
Class: Design Error
CVE: CVE-2009-0871
Remote: Yes
Local: No
Published: Mar 10 2009 12:00AM
Updated: Sep 25 2009 09:10PM
Credit: klaus3000 and tecnoxarxa
Vulnerable: Red Hat Fedora 10
Asterisk Asterisk Business Edition C.2.3
Asterisk Asterisk 1.6.1 0-rc1
Asterisk Asterisk 1.6 beta6
Asterisk Asterisk 1.4.23 .1
Asterisk Asterisk 1.4.23
Asterisk Asterisk 1.4.22
Asterisk Asterisk 1.6.0.3
Asterisk Asterisk 1.6
Not Vulnerable: Asterisk Asterisk Business Edition C.2.3 .2
Asterisk Asterisk 1.6.1 0-rc2
Asterisk Asterisk 1.6 6
Asterisk Asterisk 1.4.23 .2


 

Privacy Statement
Copyright 2010, SecurityFocus