Mandriva perl-MDK-Common Unspecified Privilege Escalation Vulnerability

Bugtraq ID: 34089
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Mar 11 2009 12:00AM
Updated: Mar 12 2009 01:06PM
Credit: This issue was disclosed by the vendor.
Vulnerable: Mandriva Linux Mandrake 2009.0 x86_64
Mandriva Linux Mandrake 2009.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
MandrakeSoft Multi Network Firewall 2.0
MandrakeSoft Corporate Server 4.0 x86_64
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
MandrakeSoft Corporate Server 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus