POP Peeper 'Date' Remote Buffer Overflow Vulnerability

Bugtraq ID: 34093
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 12 2009 12:00AM
Updated: Mar 13 2009 05:26PM
Credit: Jeremy Brown
Vulnerable: Mortal Universe Software Entertainment POP Peeper 3.4 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus