GNOME glib Base64 Encoding and Decoding Multiple Integer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Debian Linux 5.0 alpha

Mandriva Linux Mandrake 2008.0

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 8.10 sparc

Debian Linux 5.0 armel

S.u.S.E. openSUSE 11.0

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 5.0 mips

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

S.u.S.E. openSUSE 11.1

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

GStreamer gst-plugins-base 0.10.22

GNOME glib 2.14.6

GNOME glib 2.2.1

MandrakeSoft Corporate Server 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus