Multiple SlySoft Products Driver IOCTL Request Multiple Local Buffer Overflow Vulnerabilities

Bugtraq ID: 34103
Class: Input Validation Error
CVE: CVE-2009-0824
Remote: No
Local: Yes
Published: Mar 12 2009 12:00AM
Updated: May 26 2009 07:00PM
Credit: Nikita Tarakanov of the Positive Technologies Research Team and NT Internals
Vulnerable: SlySoft Virtual CloneDrive 5.4.2 .3
SlySoft CloneDVD 2.9.2 .0
SlySoft CloneCD 5.3.1 .3
SlySoft AnyDVD HD 6.5.2.2
SlySoft AnyDVD 6.5.2.2
Not Vulnerable: SlySoft Virtual CloneDrive 5.4.2 .5
SlySoft CloneDVD 2.9.2 .2
SlySoft CloneCD 5.3.1 .4
SlySoft AnyDVD HD 6.5.2.6
SlySoft AnyDVD 6.5.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus