Multiple EditeurScripts Products 'msg' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 34112
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 13 2009 12:00AM
Updated: Mar 16 2009 04:56PM
Credit: Jonathan Salwan
Vulnerable: EditeurScripts EsPartenaires 1.0
EditeurScripts EsBaseAdmin 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus