Gretech GOM Encoder '.srt' File Remote Buffer Overflow Vulnerability

Bugtraq ID: 34120
Class: Boundary Condition Error
CVE: CVE-2009-1022
Remote: Yes
Local: No
Published: Mar 16 2009 12:00AM
Updated: Apr 13 2015 09:11PM
Credit: Mai Xuan Cuong, Bkis
Vulnerable: Gretech GOM Encoder 1.0.0.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus