PHPRunner 'SearchField' Parameter SQL Injection Vulnerability

Bugtraq ID: 34146
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 17 2009 12:00AM
Updated: Mar 17 2009 07:36PM
Credit: AmnPardaz Security Research & Penetration Testing Group
Vulnerable: XLineSoft PHPRunner 4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus