WordPress fMoblog Plugin 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 34147
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 17 2009 12:00AM
Updated: Mar 17 2009 05:56PM
Credit: strange kevin
Vulnerable: Fredrik Fahlstad fMoblog 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus