Sun Java System Communications Express 'search.xml' Cross Site Scripting Vulnerability

Bugtraq ID: 34154
Class: Input Validation Error
CVE: CVE-2009-1729
Remote: Yes
Local: No
Published: May 20 2009 12:00AM
Updated: May 21 2009 04:20PM
Credit: The SCS team from Core Security Technologies
Vulnerable: Sun Java System Communications Express 6.3
Sun Java System Communications Express 2005Q4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus