Pivot 'refkey' Arbitrary File Deletion Vulnerability

Bugtraq ID: 34160
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 18 2009 12:00AM
Updated: Mar 23 2009 10:06PM
Credit: Alfons Luja
Vulnerable: Pivot Pivot 1.40.6
Pivot Pivot 1.40.5
Pivot Pivot 1.40.4
Pivot Pivot 1.40.3
Pivot Pivot 1.40.2
Pivot Pivot 1.40.1
Not Vulnerable: Pivot Pivot 1.40.7


 

Privacy Statement
Copyright 2010, SecurityFocus